Polytomic sync execution failed
Incident Report for Polytomic
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 19:07 UTC
Investigating
Some syncs are failing with a "Polytomic sync execution failed" message. The engineering team is diagnosing.
Posted Sep 18, 2023 - 18:48 UTC
This incident affected: Web application.